When upgrading from Login PI 3.6.x to Login Enterprise 4.x Launchers require re-install

When upgrading from Login PI 3.6.x to Login Enterprise 4.x the old 3.6 launchers will no longer work. It is very important that after the upgrade all launchers are re-installed with the latest version of the launcher. 

You can implement the launcher software in your own standard software distribution application to ease the distribution of the software to the launchers. 

You can download the binaries of the launcher from your upgraded or installed Login Enterprise server. For more information please click here.