Updating to 3.6 or higher

With the release of Login PI 3.6 a change has been made to the online-update feature. When using the update process (click here for how to), and you are using an older than 3.6 version of Login PI 3 you will presented with the following prompt when you try to start the online-update feature. 

mceclip0.png

Once you get this message, please go back to the PD menu and re-start the online-update sequence. The second time the Login PI 3 Appliance will update as it is supposed to do. 

mceclip1.png