Login PI 3.5.x - Intellisense does not work in Visual Studio Code

Issue:

When creating / modifying application scripts you use Visual Studio Code. Intellisense is a functionality that highlights / autofills code to make scripting easier. As a requirement we ask you to install the C# plugin in Visual Studio code and ask you to install the .Net Core SDK. However there is an issue with the latest version of the C# plugin. The latest version that is supplied is 1.20.0 at time of writing. The version that works is the previous, 1.19.1. And the .Net Core SDK needs to be version 2.2. To find out more on how to do this please follow our guide about the visual studio code installation. 

Click here.