Symptom
The analyzer opens and runs slowly compared to its first uses
Cause
If there are several test's log files in the Login VSI share, or if there are multiple results in the Analyzer cache, the Analyzer can eventually run slowly.
Resolution
- Close out of the analyzer, if running
- Upgrade to the newest Analyzer version, if applicable
- If it exists, delete \\{Login_VSI_server}\{Login_VSI_share}\_vsi_logfiles\analyzingtests.db
- If it exists on the operating system used to run the analyzer, delete %appdata%\vsi\vsilocalcache.mdb
- Move any not immediately-needed test results data sets from \\{Login_VSI_server}\{Login_VSI_share}\_vsi_logfiles. Back them up elsewhere, if need be, so they can still be accessible later -- they can be manually opened with the analyzer or copied back into the _vsi_logfiles directory
- Reload the analyzer to see the potential performance improvement in loading time
Note: this method will remove already opened tests' cached entries
Comments
0 comments
Article is closed for comments.